07.06.2005 12:18
ARCHIV | KB050085 | EIB-VERBINDUNG WIRD BEI SYSTEMSTART NICHT HERGESTELLT
PRB (gelöst)
Produkt: |
Elvis |
Version: |
2.4 |
Stand: |
2005-06-07 |
Symptome
Wenn die EIB-Verbindung über Falcon/USB, Falcon/EiblibIP oder EibnetIP realisiert ist und Elvis als Dienst konfiguriert ist, wird die EIB-Verbindung bei Systemstart (evtl. nur manchmal) nicht hergestellt.
Ursache
Möglicherweise sind von USB oder IP benötigte Windows-Dienste beim Start von Elvis noch nicht verfügbar.
Lösung
Um sicherzustellen, dass ein anderer Windows-Dienst schon vor Elvis gestartet ist:
- starten Sie regedit (Windows XP) oder regedt32 (Windows 2000)
- nagivieren Sie zu HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ElvisSvr
- doppelklicken Sie auf den Wert DependOnService
- fügen Sie unter dem dort schon vorhandenen „RPCSS“ den Namen des Dienstes hinzu. Für eine USB-Verbindung wird der Windows-Dienst „PlugPlay“ benötigt, für eine IP-Verbindung der Dienst „Tcpip“.
- bestätigen Sie mit OK